Support » Plugin: iThemes Security (formerly Better WP Security) » 500 error after plugin update due to mod_authz_core.c require all denied

  • It happened to me now twice (shame on me) that I had to look for the reason of a 500 error while updating several plugins on my local machine. Those two times it was due to “iThemes Security” editing my .htaccess and adding

    <IfModule mod_authz_core.c>
    	Require all denied
    </IfModule>

    Is there anything I can do to prevent this issue in future?
    1) Can I prevent “iThemes Security” to change the .htaccess or
    2) What do I need to change on my server to not fail with 500 when these requests get denied?

    Thanks for any help

  • The topic ‘500 error after plugin update due to mod_authz_core.c require all denied’ is closed to new replies.