WordPress.org

Ready to get started?Download WordPress

Forums

500 error after moving website (4 posts)

  1. D-designing
    Member
    Posted 2 years ago #

    Hey all, I've just transferred a website. The domain name has remained the same but all pages except the home (what who is doing well) now give a 404. I've already read that this is a rewrite of the link 's. I have now created and put the .htaccess in the folder. It's a subdomain so the path to it is public_html/bp/.htaccess ( in bp is a wordpress installed and in the public_html is only some files, no cms ).

    Now I wonder where it goes wrong. If I put a blank .htaccess I get 500 error and i have tried to put anything in it what i found on this foru but I get every time the 500 error. I have also tried with the rights 655, 757 and 777 (know it last not desired but if you do not know something you try everything;)).

    Who can help me with this.

    Regards, Dennis

  2. Brandon Kraft
    Happiness Engineer
    Posted 2 years ago #

    Have you tried rebuilding the permalinks?

    Within the dashboard at /wp-admin/, go to Settings->Permalinks and simply save that page (no need to change anything).

    That'll reset the WordPress rewrite rules and, for me at least, fixes a lot of seemingly random 404 errors.

  3. Johnb81
    Member
    Posted 2 years ago #

    If you are using Permalinks the .htaccess file from the old hosting should be moved to the new installation.

  4. RichardWPG
    Member
    Posted 2 years ago #

    Does your host provide support?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.