• Hi guys,

    The plugin just caused my site to crash with a 500 error.

    require(): Failed opening required ‘******plugins/learnpress/inc/libraries/meta-box/inc/core.php’ (include_path=’.:/usr/share/php:/usr/share/pear’)
    Type: PHP Fatal error Line: 210
    File: ****wp-content/plugins/meta-box/inc/loader.php

    inc/core.php is not included in the .zip file.

    https://wordpress.org/plugins/learnpress/

Viewing 1 replies (of 1 total)
  • Plugin Author Tu Nguyen

    (@tunnhn)

    Hi Dave Anthony,

    Can you give me your site information to tunnhn@gmail.com so I can check and fix that problem?

    I think there is a conflict with another plugin

    Hope you can help us to make LearnPress better

    Regards,

    Tu

Viewing 1 replies (of 1 total)
  • The topic ‘500 error’ is closed to new replies.