WordPress.org

Support

Support » Plugins and Hacks » 500 Error

500 Error

  • Everything seems to be working for me but i am getting 500 Internel server error when trying to do 3 things.

    1. Clear page cache.

    2. Post a new post. (post.php)

    3. post a comment. (wp-comments-post.php)

    Posting is working but the response i am getting is a 500 error.
    How to fix it?

    Thank you all for your effort.

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 11 replies - 1 through 11 (of 11 total)
  • I get a 500 error when I enable enhanced page cache. I’m guessing that’s what you have page cache set for as well?
    try changing to basic.
    For me, I get a WSOD on the front end with basic page cache enabled (using v 0.9.2.4)
    Hopefully, you have better luck with basic than I.

    Hello,

    Thanks for your reply.
    Yes i have page cache enabled and i am using opcode cacher xcache for it.

    In the
    “Never cache the following pages:” textbox i set

    wp-.*\.php
    index\.php
    wp-comments-post\.php
    post\.php
    wp-admin/
    post.php

    but not solved the problem.
    Should i change to disk cache?

    Well, i changed to both disk cache enhanced and basic, but the problem still persists.

    Seeing the same problem recently

    Hi

    I have a wordpress site with Classipress installed. The site was slow and I installed w3 total cache plugin before two days. After I installed w3 total cache plugin the website is loading fast. But when I delete pages or posts or ads through “ bulk deletion”, the website is showing internal server error (Error 500). The only option working for deletion is ” purge from page cache”. So, how can I make the bulk deletion working? Somebody, please tell me? Thanks in advance

    Sanoop

    Plugin Author Frederick Townes

    @fredericktownes

    Page cache and other features has been greatly improved in latest release. Give it a try. To be on safe side deactivate plugin and delete and then readd the latest release.

    page creation time is now little bit slow after update. why?

    well, the good news is that with the latest version, I don’t see any 500 errors, but I do get a blank white screen after the page loads for the first time – after I delete my browser cache. or if I disable browser cache, it’s after I refresh any page after loading once.
    it’s almost as though the page cache rewriting is failing, but I have “verify rewrite” enabled, and no error messages are present.

    Update: 500 error was for when any of setting was using xcache. in my system xcache was installed, but still error.

    Plugin Author Frederick Townes

    @fredericktownes

    If things are slower it’s because W3TC isn’t actually creating cache files properly. Please submit a bug submission form from the support tab of the plugin.

    i am now using page cache as disk enhanced, minify disk, database cache : opcode xcache, object cache: off (it gets even slower when turned on)

    page creation is about 1 sec. is it okay? wp & w3tc is latest.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘500 Error’ is closed to new replies.