Support » Fixing WordPress » 5.9 Update Killed my Gutenberg Editor with White Screen

  • Resolved zyrox78

    (@zyrox78)


    Hey Community,

    the 5.9 Update killed my Gutenberg Editor with an Whitescreen…

    What can i Do about that?

    I have tried to downgrade to 5.8.3 trough the Updraft Backup Plugin, but after “Recover” was 5.9 anyway but with the older Posts from 1 Week ago

    all other Functions of the Page are still working Perfect, and i have tried to Purge All Cache but nothing changes about the Editor

    Here is an Screenshot of Console Error´s
    This is The Error Message in Cosole to all Relevant Files

    Failed to load resource: the server responded with a status of 509 ()

    • This topic was modified 10 months, 2 weeks ago by zyrox78.
    • This topic was modified 10 months, 2 weeks ago by zyrox78.
Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator t-p

    (@t-p)

    Bandwidth Limit Exceeded or Error 509 likely means that your site is receiving too much traffic than the host can allow, depending on the server space you have purchased.

    Contact your hosting provider for assistance.

    Thread Starter zyrox78

    (@zyrox78)

    but all other functions working normal 😀 can login and everything, only Editor is Whitescreen, when Bandwith is Limited, then the Other Ressources cant load too.

    Then all wont working anymore, but this is Specific after the 5.9 Update.

    • This reply was modified 10 months, 2 weeks ago by zyrox78.
    Moderator t-p

    (@t-p)

    Try discussing with your hosting provider. They shed some light on this issue you face

    You may also try reviewing 5.9 Master List and attempt troubleshooting outlined therein.

    • This reply was modified 10 months, 2 weeks ago by t-p.
    Thread Starter zyrox78

    (@zyrox78)

    @t-p Bro i have said that its not Bandwith limited because other Items working correctly, it was an Short “bandwidth limit” but after seconds it works again. but my Problem was that the 503 error site was cached and not the “asset”

    i have fixxed the Problem by myself now,

    and it wasn’t the update, but somehow it was, because the update deactivated a plugin with Ezoic support, and that’s how the error was noticed.

    The dns settings in the cloudflare dashboard were not set correctly, and that’s why wrong cache files were displayed or a white screen.

    i have disabled ezoic on their website and and I disabled and re-enabled the cache using google chrome F12 (network).

    reloaded the page several times and then it worked perfectly, no more errors.

    Solution was wrong Configured CDN Service in Clouflare Dashboard “DNS.Settings”

    when you want to Found out what is Wrong LOOK AT google Chrome Press F12 (Console) and you see whats wrong there 😉

    Hope i can help you when you have the same 509 or 503 error that displayed wrong in cached version.

    • This reply was modified 10 months, 1 week ago by zyrox78.
    • This reply was modified 10 months, 1 week ago by zyrox78.
    • This reply was modified 10 months, 1 week ago by zyrox78.
    Moderator t-p

    (@t-p)

    Glad its sorted 🙂

    Thread Starter zyrox78

    (@zyrox78)

    i want to delete this complete thread how i can??

    Moderator t-p

    (@t-p)

    Forum topics will only be edited or deleted if they represent a valid legal, security, or safety concern.

    See:

    Frequently Asked Questions

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘5.9 Update Killed my Gutenberg Editor with White Screen’ is closed to new replies.