Support » Plugin: Events Manager » 5.9 slowed down site to a crawl

  • wafwaf

    (@wafwaf)



    We enacted your update this morning (5.9) and it slowed down our site to a crawl. We rolled it back to 5.8.1.3 and the site started functioning normal again. Please be aware of it. Thank you.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support angelo_nwl

    (@angelo_nwl)

    hi,

    can you give us more info about this please? did it happen in your backend or frontend using events listing, bookings or calendar?

    Plugin Author Marcus

    (@netweblogic)

    I’ve been running 5.9 versions for a few months now, and performance if anything has improved… You may experience a slow down on the first page loads if you have a LOT events, and depending on your hosting plan, whilst we transition the timezones, although if the page loads correctly first time around then it should be done.

    Can you try upgrading with other plugins deactivated and/or using a default theme temporarily?

    wafwaf

    (@wafwaf)

    Hi Angelo,
    It happened in the backend and the frontend upgrading Events Manager Version 5.8.1.3 to Version 5.9. The minute the update finished the site was sluggish.

    Plugin Support caimin_nwl

    (@caimin_nwl)

    NetWebLogic Support

    Is this still happening? Can you post a link?

    Plugin Author Marcus

    (@netweblogic)

    Have you tried disabling other plugins and/or switching themes? We haven’t added anything that should make all page loads sluggish, so it’s likely you’ve got another plugin or your theme that loads our events or bookings in some way that’s now slowing things down.

    We need to track down what’s causing the slowdown.

    wafwaf

    (@wafwaf)

    Marcus and Angelo,

    We decided to update this morning after reading your answers on other support threads about am update that might have been corrupt. So we updated this morning, the site’s speed was not affected at all but an interesting thing happened. All our events lost their set time, and all the times showed 12:00 am as a default time (I think other users have experienced the same thing). When we rolled back to Version 5.8.1.3, everything came back to normal (all set times came back). I can send you a screen shot of before and after if you like, but I think the description might be sufficient.

    PS We consulted with an IT person and he said that changing the “time zone” should not make a difference since the dates and times were all gone with the new update. I hope you guys can find what’s causing this bug. In the meantime we will stick with Version 5.8.1.3 until 2.9.01 is out? 🙂

    • This reply was modified 6 months ago by  wafwaf.
    Plugin Author Marcus

    (@netweblogic)

    Hi,

    Glad to hear the slowdown issue is gone now.

    Try 5.9.0.1, it fixes issues on some sites where the times were off by a certain amount of hours. I’m not sure if that’ll solve your problem if your events are all showing as 12AM and they’re different times, but it’s worth a try.

    Resetting the timezone shouldn’t affect the displayed time, it’ll only affect the way your time is stored internally relative to UTC time. Since we just started allowing custom timezones, you can set your events to whatever timezone you want, given they were considered till now to be the same timezone as your blog by default.

    If the latest dev version doesn’t help, I’d ask that you get in touch here so I can take a closer look at your site – http://wp-events-plugin.com/contact-us/

    Plugin Author Marcus

    (@netweblogic)

    5.9.0.1 is a dev version by the way, with only a minor tweak or two which will fix this time issue. You can update via the dashboard as per these instructions – http://wp-events-plugin.com/documentation/upgrade-dev-version/

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘5.9 slowed down site to a crawl’ is closed to new replies.