Support » Alpha/Beta/RC » 5.9 banner on 6.0 update page

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Rep

    I’m seeing this:

    So maybe a bug from the update? Is wp-admin/about.php the same date as the rest of the files there?

    Thread Starter Alan Fuller

    (@alanfuller)

    Well I’m just cracking through my plugin tests for 6.0 and most have come up with 5.9 banner – but typically the last one just now has come up 6.0!

    I’m not sure I have the energy to properly investigate.

    They are all my localhost dev sites, each one is built the same way in a docker container. All language UK. All PHP 8.0.

    Thread Starter Alan Fuller

    (@alanfuller)

    To answer your question about.php is updated.

    I have two envs that are showing 6.0 and 5.9 so I’ll do a bit of xdebugging after I finish my plugins

    Thread Starter Alan Fuller

    (@alanfuller)

    its wp-admin/images/about-header-about.svg and default chrome svg caching, so if you have seen that image recently – you are stuck with it until you force a browser cache restore.

    The only option I can think of to avoid that poor UX is to version name the files

    e.g. wp-admin/images/about-header-about-6.0.svg which creates its own issue in maintenance

    Hi Alan,

    This was a caching issue fixed by changeset 53412 which is included in WordPress 6.0 RC4.

    Thread Starter Alan Fuller

    (@alanfuller)

    yes the query arg solves it

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.