Support » Plugin: Events Manager » 5.9.1: Same problem – Thursday, January 1, 1970

  • wafwaf

    (@wafwaf)



    Thank you for rolling out 5.9.1 to fix the problems with 5.9 update, but the problems persist:

    ALL events are under “one date” and “one time”. See example below:

    Thursday, January 1, 1970

    Date/Time Event
    01/01/1970 Jazz Night
    12:00 am

    We rolled back to version 5.8.1.3 and everything came back normal again. We will wait to see how you guys can fix this ongoing bug that started with 5.9 and 5.9.1. Thank you.

Viewing 8 replies - 1 through 8 (of 8 total)
  • BTW ours is a singular site not a multisite.

    Plugin Support caimin_nwl

    (@caimin_nwl)

    NetWebLogic Support

    Are you using the timezones feature?

    Yes, that’s the only one available from the drop down menu and we chose Los Angeles (which is where we are located).

    Hi I have the same exact problem. I rolled back to 5.8.1.3, its displays everything correctly, but I can no longer access the events on the back end.

    • This reply was modified 6 months, 3 weeks ago by  cmatt.

    Installed up to 5.9.1 and able to access them now, so just going to re-edit it for client.

    Plugin Support caimin_nwl

    (@caimin_nwl)

    NetWebLogic Support

    @wafwaf Do you still need help with this?

    Plugin Author Marcus

    (@netweblogic)

    @wafwaf have you tried resetting your timezones with 5.9.1 installed?

    You can do that by visiting Settings > Admin Tools > Reset Timezones

    If that doesn’t help, can you check your PHP version? I’m guessing it might be 5.2.x

    Also, can you let me know your timezone?

    We’re going to put out an update that fixes some specific issues with 5.2

    I haven’t come across an issue where I reproduce dates showing 1970 myself, so I would need some help from you or someone with the same issue to reproduce it and fix it. You can get in touch via our contact form so that I can share more info on how to do that – http://wp-events-plugin.com/contact-us/

    Plugin Author Marcus

    (@netweblogic)

    Update: I’ve been working with a Pro custom on this, and in his case the problem was just due to caching.

    There were old cached event objects that were missing the new date properties we added in the last update. Due to that, when displaying cached events there was no date to be used, and that’s why it showed 1970 dates.

    In their case, they were using Varnish and clearing the cache did the trick.

    We’re also going to be adding a new constant which disables caching. Next update, you’ll also be able to disable caching specifically in EM by adding :

    define(‘EM_CACHE’, false);

    to your wp-config.php file

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘5.9.1: Same problem – Thursday, January 1, 1970’ is closed to new replies.