Support » Theme: Simple Days » 5.7でデフォルトカラーが背景などでうまく表示されない

  • Resolved hiromasaiwasaki

    (@hiromasaiwasaki)


    WP 5.7 + 最新版で起きた現象です。

    現象としてはリンクに書いたページがわかりやすいと思うのですが、
    class=”has-pale-cyan-blue-background-color has-background” というようなデフォルトのカラー指定がなぜか機能しないようです。
    エディタ上では正しく反映されていますが、実表示ではうまく表示されないという現象が起こっています。
    また、背景色にカスタムカラーを指定すると正しく反映されていることと、バージョンアップするまでは正しく表示されていたので、何か微妙なコンフリクトかなと思っております。

    調査・ご教授よろしくお願いします。

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter hiromasaiwasaki

    (@hiromasaiwasaki)

    追記。 has-background は正しく動いているけれど、デフォルトカラーが反映されないという現象のようです。

    Theme Author YAHMAN

    (@back2nature)

    ご連絡ありがとうございます。

    http://imepic.jp/20210314/791380

    リンク先を見る限りは適応されているように見えますが、
    どうでしょうか?

    Thread Starter hiromasaiwasaki

    (@hiromasaiwasaki)

    わかりました!!!!!

    1)chromium edgeでは、正しく表示されない。
    2)chromeでは表示される。
    3)firefoxでは表示される

    と、こういう現象で、なんとブラウザ依存でした!!!!
    自分のメインブラウザがchromium edgeになって久しく、chromeとレンダリングエンジンは基本同じであるという前提があったので、想像外でした!
    こんなの久しぶりに見ました。
    なので、お騒がせしましたなのですが、chromium edgeでの動作確認も動作テストに付け加えていただくと幸いです。

    ※ さらに追記。ipad版のedgeでは正しく表示されます。

    Theme Author YAHMAN

    (@back2nature)

    ご連絡ありがとうございます。

    http://imepic.jp/20210314/805970

    Edgeでも確認してみましたが、
    問題無いように思えます。

    ブラウザのキャッシュを削除すると改善されるかもしれませんね。

    Thread Starter hiromasaiwasaki

    (@hiromasaiwasaki)

    まさにそれが理由でした。やられましたw
    ありがとうございました。

    Theme Author YAHMAN

    (@back2nature)

    ご連絡ありがとうございます。

    解決されたようで何よりです。

    このトピックは解決済みとさせていただきます。
    ありがとうございました。

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘5.7でデフォルトカラーが背景などでうまく表示されない’ is closed to new replies.