Support » Plugin: Yoast SEO » 5.6.1 update not working

  • Resolved simonok

    (@simonok)



    I updated to the latest version and snippet and other tabs are missing. Downgraded back to 5.6 and it works.

    Something you have done in that latest release is breaking the windows

Viewing 6 replies - 1 through 6 (of 6 total)
  • Error 500 after update…

    I just updated from 5.6 to 5.6.1.
    Yoast vanished from my admin page. Plugin files are still on the server, but the Dashboard is Yoastless.

    [Update: I just realized that during the update, the plugin deactivated. I activated it and all is well now. I haven’t seen that happen before.]

    • This reply was modified 1 year, 1 month ago by  ken524.
    Plugin Support Md Mazedul Islam Khan

    (@mazedulislamkhan)

    @simonok That sounds like a plugin or theme conflict. Can you try and gather as much information for us as possible? Please perform the following:
    1. Check for conflicts.
    2. Check for JavaScript errors with your console.
    If you find any JavaScript errors related to Yoast SEO or if there is a conflict with a plugin or a theme, you can create a new GitHub issue for our developers. Please report the issue to a third party developer as well.
    If you didn’t find any conflicts or errors, we think the issue is specific to your site. We’d need to investigate further but are unable to do so on these forums. You can purchase Yoast SEO Premium and receive our Premium email support and we can help you further.

    I updated 5.6 to 5.6.1 to see console output and everything seems to be working now. Not sure why, but its fixed.

    Plugin Support Pcosta88

    (@pcosta88)

    @angelorocha

    If the issue is still happening, we ask that you please create a new post.

    Plugin Support jerparx

    (@jerparx)

    Closed due to inactivity.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘5.6.1 update not working’ is closed to new replies.