Support » Plugin: WordPress Tooltips » 5.5.9 Causes error on website

  • Resolved aaroncbw

    (@aaroncbw)


    Hi,

    Just a heads up that the latest version causes the following PHP warning on our website:

    [11-Mar-2019 13:53:24 UTC] PHP Warning: Cannot modify header information – headers already sent by (output started at /home/xxxxxxxx/public_html/wp-content/plugins/wordpress-tooltips/tooltips.php:1159) in /home/xxxxxxxxx/public_html/wp-includes/rest-api/class-wp-rest-server.php on line 1258

    Upon deactivating the plugin our issue goes away.

Viewing 1 replies (of 1 total)
  • Plugin Author Tomas Zhu

    (@zhuyi)

    Hi @aaroncbw,

    Thanks for the report! I have fixed this problem on the new version 5.5.9.1, would you please try again?

    Also thank you so much for tell us the problem, if you contact us via https://tooltips.org, we have a gift to you 🙂

    Thanks, have a blessings day with your family! 🙂

    Best Regards,
    Tomas

Viewing 1 replies (of 1 total)
  • The topic ‘5.5.9 Causes error on website’ is closed to new replies.