Support » Plugin: Global Gateway e4 | Payeezy Gateway | » 5.5.1 Compatibility

  • I have moved from one hosting plan to another and rebuilt my site and am needing to implement the plugin on WP 5.5.1 / PHP 7.3.

    1. Will it work in this environment?
    2. Is there an ETA on an update?
    3. I have the plugin directory from my 5.4.2 install.
    A. Will uploading the old plugin directory into the new one cause any issues?
    B. Will all of my configurations move with it?

    Tight deadline – event this weekend. Any help is appreciated.

    RG

  • The topic ‘5.5.1 Compatibility’ is closed to new replies.