Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » 5.4.2 compatibility?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi @darrylhadfield,

    Thanks for asking us. NextGen Gallery works fine with the latest WordPress versions but there are potential problems with the Insert Gallery Window that may occur in case of using Classic Editor so we are recommending you to use the default Gutenberg block editor at this very moment until a fix for the TinyMCE library will be in place in one of the next updates of NGG.

    Aside of the above – everything else should work fine.

    Thread Starter darrylhadfield

    (@darrylhadfield)

    Got it – thank you.

    You may wish to update hte plugin compatibility – in my installation, it indicates “unknown”.

    Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi @darrylhadfield

    The supported version is more a formality which doesn’t have direct to do with the actual compatibility level of a plugin ( as a passed tech test ) with a specific version of WordPress and it is being manually updated from the plugin developer’s side.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘5.4.2 compatibility?’ is closed to new replies.