Support » Theme: Twenty Sixteen » 5.0 Compatibility

  • The theme I have been using is no longer being supported and I am worried about the upcoming switch to WordPress 5.0.
    I was planning to switch to the Twenty sixteen theme, but wanted to make sure it is compatible with the 5.0 update.
    Can you help?

    The page I need help with: [log in to see the link]

  • You must be logged in to reply to this topic.