Support » Fixing WordPress » 5.0.2: Error after clicking on create post

  • Resolved Pixelbart

    (@pixelbart)


    What i do?
    I click on new -> post or i click on Posts -> New post…
    I click on new -> page …

    After disabling all plugins, same error appears again. Im using monostack as wordpress theme and not using classiceditor. (https://github.com/mapk/monostack/)

    Error: (image)

    304/pt<@https://pixelbuben.de/wp-includes/js/dist/edit-post.min.js:12:28810
    value@https://pixelbuben.de/wp-includes/js/dist/data.min.js:1:14919
    n@https://pixelbuben.de/wp-includes/js/dist/data.min.js:1:14612
    zf@https://pixelbuben.de/wp-includes/js/dist/vendor/react-dom.min.js:69:258
    Mf@https://pixelbuben.de/wp-includes/js/dist/vendor/react-dom.min.js:87:4
    ph@https://pixelbuben.de/wp-includes/js/dist/vendor/react-dom.min.js:98:474
    eg@https://pixelbuben.de/wp-includes/js/dist/vendor/react-dom.min.js:125:307
    fg@https://pixelbuben.de/wp-includes/js/dist/vendor/react-dom.min.js:126:168
    wc@https://pixelbuben.de/wp-includes/js/dist/vendor/react-dom.min.js:138:237
    fa@https://pixelbuben.de/wp-includes/js/dist/vendor/react-dom.min.js:137:115
    gg@https://pixelbuben.de/wp-includes/js/dist/vendor/react-dom.min.js:135:196
    Ca@https://pixelbuben.de/wp-includes/js/dist/vendor/react-dom.min.js:133:365
    enqueueSetState@https://pixelbuben.de/wp-includes/js/dist/vendor/react-dom.min.js:191:324
    q.prototype.setState@https://pixelbuben.de/wp-includes/js/dist/vendor/react.min.js:20:291
    value@https://pixelbuben.de/wp-includes/js/dist/data.min.js:1:13979
    n/<@https://pixelbuben.de/wp-includes/js/dist/data.min.js:1:10354
    n@https://pixelbuben.de/wp-includes/js/dist/data.min.js:1:10325
    g/<.subscribe</<@https://pixelbuben.de/wp-includes/js/dist/data.min.js:1:8324
    b@https://pixelbuben.de/wp-includes/js/dist/data.min.js:1:19536
    y/</<@https://pixelbuben.de/wp-includes/js/dist/data.min.js:1:5320
    v/</</<@https://pixelbuben.de/wp-includes/js/dist/data.min.js:1:5748
    l/</</<@https://pixelbuben.de/wp-includes/js/dist/redux-routine.min.js:1:9095
    dispatch@https://pixelbuben.de/wp-includes/js/dist/data.min.js:1:22001
    a/<@https://pixelbuben.de/wp-includes/js/dist/redux-routine.min.js:1:8676
    r/<@https://pixelbuben.de/wp-includes/js/dist/redux-routine.min.js:1:4477
    r@https://pixelbuben.de/wp-includes/js/dist/redux-routine.min.js:1:4451
    u/<@https://pixelbuben.de/wp-includes/js/dist/redux-routine.min.js:1:4406
    j/</<@https://pixelbuben.de/wp-includes/js/dist/vendor/wp-polyfill.min.js:2:29352
    j/<@https://pixelbuben.de/wp-includes/js/dist/vendor/wp-polyfill.min.js:2:29220
    f@https://pixelbuben.de/wp-includes/js/dist/vendor/wp-polyfill.min.js:1:20743
    

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Pixelbart

    (@pixelbart)

    The problem is solved, it was a plugin. Why it did not work the first time I do not know. Have to look at the plugin and then give feedback, if I find something flashy.

    EDIT: After clearing browser cache, all work fine… crazy. 🙂

    (Firefox Dev Edition, latest release)

    • This reply was modified 4 months ago by  Pixelbart.
    • This reply was modified 4 months ago by  Pixelbart.
    devcri

    (@devcri)

    Which plugin was causing the problem?

    Pixelbart

    (@pixelbart)

    My own, not public plugin. The problem was not caused by the plugin, but by the browser cache. I had to empty the cache and everything went again.

    devcri

    (@devcri)

    You are right. I emptied the cache and now the block editor works. Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.