WordPress HTTPS (SSL)
[resolved] 443 Error on page (2 posts)

  1. pehlavoon
    Posted 4 years ago #


    I am having an issue with this plugin. I get this error:

    An error occurred during a connection to puyaturkiyan.com:443.
    SSL received a record that exceeded the maximum permissible length.
    (Error code: ssl_error_rx_record_too_long)

    The page is:

    I would be grateful for your help. Thanks.

  2. Mike Ems
    Plugin Author

    Posted 4 years ago #

    I'm guessing that your certificate is the issue, not the plugin. Disable the plugin and try going to https://puyaturkiyan.com/work/brian/free-subscription/ and see if the same error occurs. If so, you will have to get with your hosting provider to fix it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress HTTPS (SSL)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic