Support » Fixing WordPress » 4.4 getting Aw Snap! error when pasting into editor in Chrome

  • Since upgrading to WP 4.4 I can no longer paste text into the editor in Chrome. I get the “Aw, snap! Something went wrong with this webpage.” error.

    I have tried researching solutions, turning off all plugins, etc. to no avail.

    Admittedly, I can get the paste function to work in the new MS Edge browser (I haven’t tried others yet) so this may be a browser issue rather than a WP issue but I’d rather not have to switch browsers to edit the site.

    Any ideas?

Viewing 11 replies - 16 through 26 (of 26 total)
  • OP here. I am cutting and pasting from another wordpress page in the editor. Usually open in another tab.

    Once this started happening I cannot paste anything – even a single character copied from the same page – without getting the error.

    Weirdly though, this only seems to be happening with this one page. I did a bunch of updating on my site this weekend and cut and pasted info around in Chrome without any issues EXCEPT for this one page.

    Moderator Marius L. J.

    (@clorith)

    Okiedokie, let’s do some troubleshooting steps then 🙂

    First, please make sure that your browser is up to date by visiting http://whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these two things:

    1. Try clearing your browser’s cache and cookies.

    2. Try with all browser extensions or add-ons temporarily disabled.

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

    Also, do you know if your host is running something called mod_security or similar which may be interfering with things such as the auto-saves and thus throwing errors?

    I was hoping for some real help with this serious bug, but no, we get the old “clear you cache” routine.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    I was hoping for some real help with this serious bug, but no, we get the old “clear you cache” routine.

    @ross99 I’m sorry, how far did you get when you tried these steps? There’s no magic here and no one can solve your problem but you. If you’re not satisfied with volunteers giving up their free time to help you then you may want to consider paying for support somewhere else.

    http://jobs.wordpress.net/

    Now if so you want to get help here then per the forum welcome please post your own topic.

    https://wordpress.org/support/forum/how-to-and-troubleshooting#postform

    That’s how these forums work and your hijacking someone else’s topic is considered to be rude.

    1. Try clearing your browser’s cache and cookies.
    2. Try with all browser extensions or add-ons temporarily disabled.

    Done. Tried this in both a regular Chrome window with everything disabled, as well as in an incognito window. Same result: frequent, though not 100% uniform, “Aw, Snap” page when attempting to paste text into the Text composition window.

    – Browser is Chrome 47 (most current)
    – WordPress is 4.4
    – Text was cut and pasted from browser bar, and as short as “http://www.nytimes.com”

    It’s been like this for me since Chrome 45 but only recently has it become so relentless and lasting longer and longer with no clue as to what causes it.

    Same issue. Can’t paste any amount of plain text into the “Text” editor without the browser tab crashing (though my “Visual” editor is fine).

    Latest WP 4.4.2
    Latest Chrome 48.0.2564.97 (64-bit) on Mac

    Works fine in Firefox, which is what I’ll switch to for now.

    Bump.

    Same issue with Chrome for me. Using a custom made theme and has never been a problem until today. Every time I past html code into the “text’ editor it throws the “Aw Snap” page and crashes.

    Latest WP
    Latest Chrome

    @nate311

    Please start your own thread per forum welcome.

    @kmessinger

    OK. Do you have anything helpful to add on this issue?

    @nate311
    Did you read the link I provided? Unless you are one the same server with the same theme and plugins your problem is not the same.

    From Jan, another Mod,

    I’m sorry, how far did you get when you tried these steps? There’s no magic here and no one can solve your problem but you. If you’re not satisfied with volunteers giving up their free time to help you then you may want to consider paying for support somewhere else.

    http://jobs.wordpress.net/

    Now if so you want to get help here then per the forum welcome please post your own topic.

    https://wordpress.org/support/forum/how-to-and-troubleshooting#postform

    That’s how these forums work and your hijacking someone else’s topic is considered to be rude.

    Questions?

Viewing 11 replies - 16 through 26 (of 26 total)
  • The topic ‘4.4 getting Aw Snap! error when pasting into editor in Chrome’ is closed to new replies.