Support » Fixing WordPress » 4.3.1 update then installed plugins not displayed in Admin

  • The plugins that I had installed and running prior to the update are no longer displayed on the Network Admin Plugins listing page. However, all of them are still being applied to the site, and when I tried to install again I got an error message that the plugin already existed.

    I added a brand new plugin, saw it in the list, and confirmed that it is installed in root/wp/wp-content/plugins
    All of the previous plugins are also in that same directory. But they do not display on the admin page.

    I view all of my plugins here: root/wp-admin/network/plugins.php

    Note: I finalized the enabling of my MU at the same time as the update to 4.3.1. Is that the cause? I really hope not. LOTS of plugins previously existed with a lot of custom settings!

    Thanks for any insight.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator t-p


    Have you tried:
    – Flushing any caching plugins you might be running, as well as server and/or browser caches. Also, any op cache or content network cache, as well as Cloudflare, clear those caches.
    – deactivating ALL (yes all) plugins temporarily to see if this resolves the problem (plugin functions can interfere). If this works, re-activate them individually (one-by-one) to find the problematic plugin(s).
    – switching to the unedited default Twenty Fifteen theme for a moment using the WP dashboard to rule out any theme-specific issue (theme functions can interfere like plugins).

    Thanks for responding Tara. All three possibilities were a bust.

    It really does appear that only the plugins installed after enabling multi-site mode are recognized. I will have to re-install all of them. What a PITA.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘4.3.1 update then installed plugins not displayed in Admin’ is closed to new replies.