Support » Plugins » 4.3 Upgrade Breaks Gravity Forms

  • Get this error now when trying to edit ‘Notifications’ in Gravity Forms:

    function WP_List_Table::get_columns() must be over-ridden in a sub-class.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Please open a support ticket with Gravity Forms here to obtain the latest version of Gravity Forms. A fix has already been implemented for WordPress 4.3. Thank you.

    Can’t open a support ticket if support is expired.

    The latest gravity forms release v1.9.13 is fully compatible with WP 4.3

    I was getting this error and now I have v1.9.14 and now that error is gone, however, my form loads the entire thank-you page redirect into the widget area including the header and footer. It is not redirecting.

    I am running WP 4.3.1.

    Any idea how to fix this?

    I have tried several “fixes” from people who suppose they know what they are talking about and as you might expect, they don’t have a clue but proclaim success none the less. The truth is, you can probably pay $35-$40 to have some Russian site fix this (but who would trust them or do that?). For the time being, it’s a problem that is not going away without downgrading WP which I don’t want to do. So fixing this problem is going to require two things.

    1) Patience to wait for someone willing to provide a solution that actaull works

    2) Luck!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘4.3 Upgrade Breaks Gravity Forms’ is closed to new replies.