• Resolved cielle

    (@cielle)


    Hi, i am getting this message all day today from your plugin , it is saying that my website is down, but as far as I can tell, when i go to it via an incognito window, it appears to be up… The only change is that my webhosts changed my security certificate ( yesterday ) … Could this be creating problems? If so, how to fix it?
    thank you… please see the message I am getting from your plugin below…


    Your domain https://yeswearestars.gr has been down

    415 – Brussels, Belgium, Europe

    See more details: https://app.wp-umbrella.com/projects/731

    thank you!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author wpumbrella

    (@wphealth)

    Hello,

    Thank you for your support.

    I think this one is a “false negative” linked to your web host who doesn’t appreciate regular pings.
    What is your ping frequency? (try to increase it to the maximum with an interval of 30min at first)
    Could you also tell us who your host is so that we can try to contact them to find out more?

    If ever, you can simply cut your notifications by not having any email to notify.
    Do not hesitate to contact us on our support email so that we can follow up on your support.

    Regards.

    Thread Starter cielle

    (@cielle)

    Hi, it IS at 30 min intervals… I have gotten notifications today ALL DAY… and my website is UP…
    Why do you think that this started now? The only thing that changed was my security certificate – I have been with my webhosts around 3 months now and this only just started happening…
    My webhosts are GreenGeeks
    Yes, do please contact them and let me know…
    I don’t want to have to stop notifications as then I would have no reason to have your plugin installed! I wouldn’t know if and when my site was down!
    Thank you for your help,
    awaiting your reply.
    Warm Wishes…

    Plugin Author wpumbrella

    (@wphealth)

    We have contacted your hosting provider but no positive response from them.
    By default, they severely block the robots to find out if your site is available.

    While waiting for an improvement from them which seems unlikely, we are looking to avoid that this one is a “false positive” on your account.

    Don’t hesitate to come back to us on our support by email if you still have a lot of notifications in the evening.

    Regards,

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.