WordPress.org

Forums

WooCommerce - excelling eCommerce
406 Not acceptable - Frontend breaks, Admin not accessible (1 post)

  1. Daan Zuijderland
    Member
    Posted 1 year ago #

    Hi WooPeople,

    I've installed WooCommerce 2.0.17 on a fresh WP. There are no other plugins installed, and the WP settings are all default. When I activate WooCommerce my frontend breaks.

    Firebug gives:

    GET http://###.nxs.nl/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.1 406 (Not Acceptable) ###.nxs.nl/:30
    GET http://###.nxs.nl/wp-includes/css/admin-bar.min.css?ver=3.6.1 406 (Not Acceptable) ###.nxs.nl/:23
    (.. etc ..)
    GET http://###.nxs.nl/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.0.17 406 (Not Acceptable) ###.nxs.nl/:161
    GET http://###.nxs.nl/wp-content/themes/twentythirteen/images/headers/circle.png 406 (Not Acceptable)

    .. and wp-admin becomes inaccessible. When I deactivate Woo from cpanel, I need to clear my cache before I can access the site again.

    I've tried these suggestions, but without any luck - nothing changes. Do you have any idea what might be causing this?

    Thanks,

    Daan

    http://wordpress.org/plugins/woocommerce/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce - excelling eCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

  • RSS feed for this topic
  • Started 1 year ago by Daan Zuijderland
  • This topic is not resolved
  • WordPress version: 3.6.1

Tags