Support » Plugin: Page Builder by SiteOrigin » 406 Not Acceptable

  • Resolved sjoerd89

    (@sjoerd89)


    Hi there,

    since the update to the new wordpress, i can’t edit posts.
    When i open a Lay-out builder widget in a post it gives me a :

    406 Not Acceptable

    I already closed a couple of plugins but i can’t close all since the site is live.
    Any idea what is going wrong? Some of the errors i am getting on the page:

    wp-color-picker-alpha.min.js:16 Uncaught ReferenceError: wpColorPickerL10n is not defined
        at wp-color-picker-alpha.min.js:16
        at wp-color-picker-alpha.min.js:335
    post-edit-1470.js:1 Marking links with nofollow/sponsored has been disabled for WordPress installs < 5.4. Please upgrade your WordPress version or install the Gutenberg plugin to get this Yoast SEO feature.
    value @ post-edit-1470.js:1
    /wp-admin/admin-ajax.php?_fs_blog_admin=true:1 Failed to load resource: the server responded with a status of 406 ()
    2/wp-admin/admin-ajax.php?_panelsnonce=e8746ae5b9&_fs_blog_admin=true:1 Failed to load resource: the server responded with a status of 406 ()

    Sjoerd

Viewing 1 replies (of 1 total)
  • Plugin Author Andrew Misplon

    (@misplon)

    Hi Sjoerd

    Thanks for reaching out.

    I haven’t come across a 406 error before. When the time is right, perhaps at a traffic low point, please, try to run a plugin conflict test. Temporarily switch to a default theme, Twenty Twenty for example, and deactivate all plugins except for those authored by SiteOrigin. Check to see if a working baseline is available. You can consider using a Maintenance Mode plugin and leave it activated during the test. This first part of the test shouldn’t take more than a few minutes.

Viewing 1 replies (of 1 total)
  • The topic ‘406 Not Acceptable’ is closed to new replies.