Support » Plugin: mqTranslate » 404 when using front-page.php template file

  • Hi,
    I have a custom template file for start page (front-page.php). It works perfectly well in main language version (polish in my case). But when I switch to english it gives me 404. I don’t have a clue what happened, it worked like charm with qtranslate.

    Any ideas?

    https://wordpress.org/plugins/mqtranslate/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author chsxf

    (@chsxf)

    Hi,

    I have to admit we never tried the plugin with front-page.php. We will investigate this and come back to you as soon as possible.

    Regards

    Plugin Author chsxf

    (@chsxf)

    In fact, I was wrong. We use some themes with front-page.php in them and we do not experience any specific problem.

    However, we will release an update to the plugin resolving some URL and request related issues. It may correct your problem.

    Plugin Author chsxf

    (@chsxf)

    Your issue seems to be related to this one : http://wordpress.org/support/topic/404-on-non-default-language
    I am pretty sure it has to do with the non-default language.

    We are on it. I hope to have a fix as soon as possible.

    Plugin Author chsxf

    (@chsxf)

    Do you still have this problem? Is it resolved?

    Sorry, I couldn’t check it on my actual work. Due to time restrictions I’ve changed translation method to separate installation. I will study this problem in my other project.

    Thanks for your support!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘404 when using front-page.php template file’ is closed to new replies.