Support » Fixing WordPress » 404 when entering the word “mother”

  • For some reason, on 3 separate and different installs of wordpress, i cannot save a post, page, or quote (quote plugin) containing the word “mother” anywhere in the title of body. There is no variability in the length or general content. As soon as i place the word mother in the entry i get a 404 error on save, save and continue editing, and publish. This is the ONLY time i have a problem.

    How could there be an issue by just having “mother” in the post? The 404 error is not the wordpress 404 but the generic apache 404. I’ve tried this with all three installations of WP, as well as a freshly downloaded install (default everything and no plugins) with the same result.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Les Bessant


    keeper of the Tiggers

    I’ve seen people have similar problems when hosts have security features turned on that prevent words that happen to be system commends from being used in posts (“curl” being a common one).

    I’ve never heard of this happening with “mother” though.

    One random thought is that there’s some kind of “profanity filter” installed that’s blocking “mother” as it’s the first part of a longer word that people tend to find offensive.

    I’d ask your host if they’re doing anything unusual like that.

    Thanks, i’ve opened a ticket with my host to ask if they have any sort of filter or security set on certain words, but i doubt they will be of much help. Though they do generally provide a valuable amount of assistance for third party applications. I’ll post their response.

    It was a server specific issue, i’m very grateful for the tip! My host declined to tell me what the final solution was, so i’m guessing it was either an embarrasing oversight or a security issue. So all is well now. Thank you!!!

    I had a similar problem with certain larger posts being an issue and going 404 and failing to post whereas smaller ones would be okay.

    I showed my host this thread and they fixed it in minutes. Apparently it was due to certain security settings being to tight.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘404 when entering the word “mother”’ is closed to new replies.