Support » Plugin: Duplicator - WordPress Migration Plugin » 404 trying to download the .daf file

  • Resolved Krammig

    (@krammig)


    The backup runs fine however if I select the option to Download Both, only the Installer.php comes down.

    I am getting a 404 for the actual .daf file.

    I have tried to enter the URL of the file directly, same thing 404.
    I have moved the file to the Root, same thing 404
    I have tried a few other option even allowing .daf files via IIS, same thing 404
    I have renamed the file to a simple name, same thing 404
    I have set Permissions to Everyone Full Access just to try that, same thing 404

    Would appreciate some help on this one.
    thanks

Viewing 1 replies (of 1 total)
  • Plugin Author Cory Lamle

    (@corylamleorg)

    Hey @krammig,

    For pro issues can you please use the ticket system… If you want to submit a support ticket for this issue I can have a closer look at your setup. Please provide a link to this thread when submitting the ticket.

    Thanks~

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.