Support » Fixing WordPress » 404 Pages

  • nitsuj817

    (@nistuj817)



    What’s this issue where going to different pages on the wp-admin/ backend brings up 404 pages sometimes? Sometimes you visit a page and it returns a 404 and other times it doesn’t

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • kjodle

    (@kjodle)

    Have you checked your server error logs to see if anything is being logged there?

    nitsuj817

    (@nistuj817)

    cPanel error logs shows this below. Would there be other logs?

    [Thu Jul 12 01:03:34.471462 2018] [authz_core:error] [pid 784619:tid 139767666689792] [client 234.342.12.12:34632] AH01630: client denied by server configuration: /home/luludew/public_html/.user.ini, referer: https://luludew.com/.user.ini

    [Wed Jul 11 02:02:00.902076 2018] [proxy_fcgi:error] [pid 598249:tid 140202766944000] [client 234.342.12.12:34632] AH01071: Got error ‘PHP message: Unable to open /home/luludew/public_html/wp-content/wflogs/ips.php for reading and writing.\n’, referer: http://m.facebook.com

    [Wed Jul 11 02:01:30.944625 2018] [proxy_fcgi:error] [pid 598107:tid 140202787923712] [client 234.342.12.12:34632] AH01071: Got error ‘PHP message: PHP Warning: require(/home/luludew/public_html/wp-content/themes/wp-organic/inc/custom-header.php): failed to open stream: No such file or directory in /home/luludew/public_html/wp-content/themes/twentyseventeen/functions.php on line 592\nPHP message: PHP Warning: require(/home/luludew/public_html/wp-content/themes/wp-organic/inc/custom-header.php): failed to open stream: No such file or directory in /home/luludew/public_html/wp-content/themes/twentyseventeen/functions.php on line 592\nPHP message: PHP Fatal error: require(): Failed opening required ‘/home/luludew/public_html/wp-content/themes/wp-organic/inc/custom-header.php’ (include_path=’.:/opt/cpanel/ea-php56/root/usr/share/pear’) in /home/luludew/public_html/wp-content/themes/twentyseventeen/functions.php on line 592\n’, referer: https://luludew.com/wp-admin/options-discussion.php

    [Wed Jul 11 02:01:25.165392 2018] [proxy_fcgi:error] [pid 598107:tid 140202766944000] [client 234.342.12.12:34632] AH01071: Got error ‘PHP message: PHP Warning: require(/home/luludew/public_html/wp-content/themes/wp-organic/inc/custom-header.php): failed to open stream: No such file or directory in /home/luludew/public_html/wp-content/themes/twentyseventeen/functions.php on line 592\nPHP message: PHP Warning: require(/home/luludew/public_html/wp-content/themes/wp-organic/inc/custom-header.php): failed to open stream: No such file or directory in /home/luludew/public_html/wp-content/themes/twentyseventeen/functions.php on line 592\nPHP message: PHP Fatal error: require(): Failed opening required ‘/home/luludew/public_html/wp-content/themes/wp-organic/inc/custom-header.php’ (include_path=’.:/opt/cpanel/ea-php56/root/usr/share/pear’) in /home/luludew/public_html/wp-content/themes/twentyseventeen/functions.php on line 592\n’, referer: https://luludew.com/wp-admin/options-permalink.php

    [Wed Jul 11 02:01:19.286428 2018] [proxy_fcgi:error] [pid 598104:tid 140202861352704] [client 234.342.12.12:34632] AH01071: Got error ‘PHP message: PHP Warning: require(/home/luludew/public_html/wp-content/themes/wp-organic/inc/custom-header.php): failed to open stream: No such file or directory in /home/luludew/public_html/wp-content/themes/twentyseventeen/functions.php on line 592\nPHP message: PHP Warning: require(/home/luludew/public_html/wp-content/themes/wp-organic/inc/custom-header.php): failed to open stream: No such file or directory in /home/luludew/public_html/wp-content/themes/twentyseventeen/functions.php on line 592\nPHP message: PHP Fatal error: require(): Failed opening required ‘/home/luludew/public_html/wp-content/themes/wp-organic/inc/custom-header.php’ (include_path=’.:/opt/cpanel/ea-php56/root/usr/share/pear’) in /home/luludew/public_html/wp-content/themes/twentyseventeen/functions.php on line 592\n’, referer: https://luludew.com/wp-admin/themes.php

    kjodle

    (@kjodle)

    Looks like you are having some issues with your server configuration and most likely with a commercial theme. I would show these messages to both your webhost and your theme vendor and see what they can do to fix them.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.