Support » Plugins and Hacks » 404 page not found when in /calendar

  • Trying to install calendar plug in at wordpress is in root. I have followed the instructions step by step to no luck. even deleted entire wp install and dropped the database, started over again so I could be sure to follow correctly. Still not working, I have activated the plug in, gone to manage calendar in back end and even added an event, just cant see anything in /calendar. any suggestions?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Update, I noticed that this was only tested on v2.1, so I wiped my new install, and tried it legacy using v2.0.11 – still no such luck. are there any php settings that can bugger this bad boy up? am I correct that in the description is says to go to

    read the instructions:

    they explain what you have failed to do.

    Hint : #3

    Its always useful to read the documentation for plugins.

    No sir, did that, even did it on Linux too to be sure it wasn’t a problem with my windows box. When I say I have followed the instructions step by step” I mean that I followed every instruction, exactly as described. Is there a specific permalink structure that must be used in order to make this work? please help.

    Two things you should try;

    1) Check that the .htaccess file is not being over-written by WordPress. If it is, or you sustpect it is, set its permissions so that no user can write to it and this should stop happening.

    2) What browser are you using? Sometimes when using IE you can end up with a permanent 404 error, even though content is being sent, the browser just shows 404. Browsers such as Firefox do not exhibit this problem. Do you see the issue in all browsers?

    3) If the above doesn’t work you might have a different setup for your blog. Post up a URL to your blog here and a copy of your .htaccess file and I’ll try to help with your specific configuration.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘404 page not found when in /calendar’ is closed to new replies.