WordPress.org

Support

Support » Plugins and Hacks » [Resolved] 404- Page not found after clicking on "Go" button

[Resolved] 404- Page not found after clicking on "Go" button

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Brandon Kraft

    @kraftbj

    Hi,

    What mailing list service are you using? The form action field should have the URL of the processing page for the mailing list service.

    The form action field in your settings is email address add, which would be cause for the 404.

    If you don’t have one lined up, personally, I use MailChimp. MailPoet also has built-in integration with eNews Extended.

    I actually used the built-in MailPoet that was recommended… Did I miss something? When I uploaded the plugin it took away the warning message on the Widget and I assumed it just automatically linked together.

    Plugin Author Brandon Kraft

    @kraftbj

    I can’t duplicate this on my end. On the widget settings, did you click the checkbox for the MailPoet list you wanted to use and is there anything in the Form Action field?

    If there’s anything in the form action field, please leave it blank.

    Please let me know—could be a place for improvement on my end 🙂

    There was some text in the Form Action field. I removed it and it now works!! Thanks!!

    I forgot to mark as resolved 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] 404- Page not found after clicking on "Go" button’ is closed to new replies.