[resolved] 404 Page nort found error message (6 posts)

  1. Martin
    Posted 4 years ago #

    I happened to change the default url for my blog http://financialacademy.co.ke/blog to http://financialacademy.co.ke/front-page.php accidentally in the settinggs page and saved. Now am unable to retrieve my bog default page. Where can i change the settings details? When i tried to login to go to the admin login page i get a 404 not found error.

    The requested URL /front-page.php/index.php was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    I am therefore unable to change the settings since i am unable to login to the admin.


  2. kmessinger
    Forum Moderator
    Posted 4 years ago #

  3. Martin
    Posted 4 years ago #

    I was able to retrieve the homepage from the wp-options. However there is another problem. I cannot trace the rest of the pages. It gives me a 404 page not found error. For example, if i click on the link to comment i get a 404 error. I have tried creating new pages (add page) from the dashboard


    but when i try to access the page it gives a 404 error. Apparently all the links are not working. Are there any other setings that i need to change?

  4. Digital Raindrops
    Posted 4 years ago #

    Try Admin > Settings > Permalinks and just click on 'Save' to rebuild the post and page links.



  5. Martin
    Posted 4 years ago #


    You are a genius. It worked.


    Best rgds,

  6. Martin
    Posted 4 years ago #

    When adding pages from the admin, the individual pages heading or subheading defaults to the name of the page. If i just wanted the page to have my own sub heading how would i go about it.

    check http://financialacademy.co.ke/blog/about-us

    Best rgds

Topic Closed

This topic has been closed to new replies.

About this Topic