[resolved] 404 on /wp-admin/ (2 posts)

  1. DrLightman
    Posted 5 years ago #

    Guess what, I recently upgraded to 3.2.1, recently is about 3-4 days ago.

    MySQL 5.0.92
    PHP 5.2.16

    I remember of logging in to the dashboard because I did the network update (about 30 sites).

    But now when I try to enter in each of the site dashboard, I get 404.

    On some sites there is a redirect loop also on /wp-admin/ with a login=some-numbers-and-letters&k=letters&k=timestamp

    The sysadmin of the server also told me that ms-files.php is causing a lot of errors:

    Premature end of script headers: ms-files.php, referer:

    I do have a backup but at this time it would be preferably fix the issue, if anyone could share ideas on how to fixing this I'd appreciate.

  2. DrLightman
    Posted 5 years ago #

    Had this problem a while ago and I didn't remember how I fixed it at first. Now I fixed it again, by chmodding to 755 wp-admin and its sub directories, and to 644 files inside wp-admin and subdirectories.

    I don't know what happens during the update, if existing files's attributes got changed or attributes of new files.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.