WordPress.org

Forums

[resolved] 404 on Localhost/MAMP install (2 posts)

  1. AnnieSisk
    Member
    Posted 3 years ago #

    First time I've tried this... Using MAMP, I got through the steps here just fine up until step 4. I had 3.3 downloaded, and unzipped it into username/sites/wordpress/ as the instructions suggested. I modified the wp-config-sample.php file as follows:

    define('DB_NAME', 'wordpress');
    define('DB_USER', 'root');
    define('DB_PASSWORD', 'root');

    Everything else is the same. (And it's set to localhost for the host/server line.)

    When I load up http://localhost:8888 (which is the port I used in the MAMP setup), I get "Index of /." When I load http://localhost:8888/wordpress, I get a 404.

    Help? This seems to be a common problem but the solutions are all different, and they're not working for me.

  2. AnnieSisk
    Member
    Posted 3 years ago #

    OK, fixed it. I followed the instructions on this page which were much clearer and effective.

Topic Closed

This topic has been closed to new replies.

About this Topic