WordPress.org

Forums

[resolved] 404 on install.php (12 posts)

  1. astralon
    Member
    Posted 10 years ago #

    i have my MySQL created with mysqladmin and it gives me the follow

    host name: mysql53.secureserver.net
    type: MySQL
    status: active
    DB name: wordpress123
    user name: wordpress123
    size: 0 MB

    i use the db_name,username and passwd in wp-config.php and upload it again and again.
    i think edit my wp-config.php correctly (i've checked it plenty of times and i've also tried host: localhost) but when i try to browse install.php i get a 404 page not found error.

    any ideas?

  2. oriecat
    Member
    Posted 10 years ago #

    Are you going to wp-admin/install.php

  3. Mark (podz)
    Support Maven
    Posted 10 years ago #

    When you unzipped the download from here, did it unzip into 4 folders and several files ?

    The 404 is happening because the file just isn't there ....

  4. astralon
    Member
    Posted 10 years ago #

    yes, i'm going to wp-admin/install.php

    yeap, it unzipped it into 4 folders and several files which i uploaded (foldes+files)..

  5. Mark (podz)
    Support Maven
    Posted 10 years ago #

    You are installing onto GoDaddy space ?

    You are browsing to the install location with your browser ?
    How did you upload the files ? Did that go properly ? have you checked all the files really are there ?

  6. astralon
    Member
    Posted 10 years ago #

    yes, i'm installing on godaddy space.

    i'm browsing with to the install location with mozilla firefox.

    i uploaded the files with Cute FTP pro and i'm sure i've done it properly.

    i'm browsing to my files though my ftp programm.

  7. Mark (podz)
    Support Maven
    Posted 10 years ago #

    go to ..... wp-admin/wp-admin.css

    See if that file is there ?

  8. astralon
    Member
    Posted 10 years ago #

    yes it is..

  9. astralon
    Member
    Posted 10 years ago #

  10. astralon
    Member
    Posted 10 years ago #

    podz, do you want to try configuring it ?

  11. Mark (podz)
    Support Maven
    Posted 10 years ago #

    Shoot me an email to
    t2 @ tamba2 . org . uk

    I'll need the ftp details :)

  12. astralon
    Member
    Posted 10 years ago #

    i found the problem, my hosting plan was for ASP, i changed into Linux/PHP and i'm ok now. thanks anyway

Topic Closed

This topic has been closed to new replies.

About this Topic