Support » Fixing WordPress » 404 Not found when updating options

  • Resolved nosila

    (@nosila)


    Hi

    I’ve browsed through the threads and found several people have had the same problem as I in this thread http://wordpress.org/support/topic/34165?replies=6 but there seemed to be no definite solution to their problems.

    I downloaded and successfully installed WP last night. However when I was trying to change some of the “general options” and click “update” I am directed to http://www.littered.org/wp-admin/updated=true “404 Not Found”

    I have installed WP into the root of my domain.

    Just wondering if anyone could help shed some light. I would be most thankful 🙂

    Many thanks

Viewing 7 replies - 16 through 22 (of 22 total)
  • I think you have not replaced the file. You are are just viewing the old file. Replace the file and try again. Download it to a different location and test.

    I just redownloaded it with IE instead of Firefox and now I do see the difference.
    Somehow Firefox was caching the old version for me.
    Sorry for the mix-up.

    Nothing Matters.

    Regards,
    Ishbir Singh

    Many thanks Ishbir and Nazgul – everything works a treat now! The new options.php file seemed to fix it 😀 Thanks again guys!

    I’m having a similar problem to this. Yesterday and today, I’ve gotten the message below when I’ve tried to post a particular entry, but when I’ve posted three other entries (one just after the error message, one earlier today, and then one just a short while ago), I didn’t have any problems. I don’t know much about php, but I ran a scan on my My SQL databases and there’s nothing wrong with them. I don’t have time right now (or for the next two weeks) to troubleshoot and figure out what’s wrong on my own…does anyone have any suggestions or know what I can do to fix it?

    The message:

    Forbidden
    You don’t have permission to access /wp-admin/post.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    ——————————————————————————–

    Apache/1.3.36 Server at fullofwoe.org Port 80

    Thanks for any help that can be provided!

    fullofwoe, please start a new thread for this becuase this thread is for the 404 error in Options-General page only.

    I had the same (or very similar) problem after upgrading to WordPress 2.1. The above solution didn’t help. In this case, it turned out to be a problem with the apache module mod_security. I pointed my hosting provider to this page and they were able to fix it:

    http://www.murderthoughts.com/2006/06/10/wordpress-and-mod_security/

Viewing 7 replies - 16 through 22 (of 22 total)
  • The topic ‘404 Not found when updating options’ is closed to new replies.