The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

404 Not Found: When posting a comment, the URL redirects wrong (4 posts)

  1. mequodallie
    Posted 11 years ago #

    Hi. This is my problem. I have set up wordpress on my server and I am DNS aliasing the URL where the blog is currently at to my URL. Makes sense? So it's at http://www.mequodainsider.com, but that is pointing to a folder on a different site.

    Here's the problem: after clicking "post" when posting a comment, I get an Error: 404 not found message�and the URL goes here: http://digitalmediaadvisors.com/index.php?p=16 (which is where the parent folder is located), but it should go here: http://www.mequodainsider.com/index.php?p=16.

    How can I fix this? If anyone could help, I would be eternally grateful.


  2. cron
    Posted 11 years ago #

    On the options --> general panel change your blog URI to http://www.mequodainsider.com

    Cron - Symmetry In My Mind

  3. mequodallie
    Posted 11 years ago #

    It's already that. I checked it, but still the same problem.

  4. mequodallie
    Posted 11 years ago #

    OK, I changed the WordPress URI and that fixed it. THANKS. I am eternally grateful� :)

Topic Closed

This topic has been closed to new replies.

About this Topic