WordPress.org

Forums

[resolved] 404 Not Found Error on Every post and link... (7 posts)

  1. janustudios
    Member
    Posted 5 years ago #

    Hi Guys, i am converting my own html website to wordpress theme, i have 3 column website with 1 side bar on left for latest news and then middle content block and then right side bar containing navigation... when i run website and click on any post it shows 404 Not Found Error Not Found The requested URL Blah Blah URL was not found on this server. Its happening even i have all categories and pages.... thanks pls help....

  2. Samuel B
    moderator
    Posted 5 years ago #

    delete the .htaccess
    regenerate permalinks
    admin - settings - permalinks

  3. janustudios
    Member
    Posted 5 years ago #

    Thanks very much i got it running in default but its not working in any other formats like

    Day and name http://localhost/wordpress/2002/01/01/sample-post/
    or
    Month and name http://localhost/wordpress/2002/01/sample-post/

  4. Samuel B
    moderator
    Posted 5 years ago #

    are you on a windows server?
    if so, review this
    http://codex.wordpress.org/Using_Permalinks#Permalinks_without_mod_rewrite

  5. janustudios
    Member
    Posted 5 years ago #

    yes i am using windows and wamp server... i am checking this problem... hope it solves... thanks

  6. janustudios
    Member
    Posted 5 years ago #

    hey man, on clicking your name samboll to view your profile its taking to this link http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory i guess somethings wrong....

  7. Samuel B
    moderator
    Posted 5 years ago #

    nope - nothing wrong
    I changed the links from my site - I was being contacted way too much from these forums on my test blog. I would rather control that better.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags