Support » Installation » 404 Not Found Error Message When Running Install.php

404 Not Found Error Message When Running Install.php

  • Hey everyone,

    I have created my SQL database along with a user name, I checked against Podz’s instructions and everything looked right. I edited my wp-config-sample file with my SQL user name and database name and DID NOT erase the single quotation marks. However when I open my browser to type in http://www.madisonavenuemaverick.com/wp-admin/install.php, I get the following error message:

    Not Found
    The requested URL /wp-admin/install.php was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/1.3.33 Server at http://www.madisonavenuemaverick.com Port 80

Viewing 11 replies - 1 through 11 (of 11 total)
  • Thanks everyone for your help.

    Les Bessant


    keeper of the Tiggers

    Are you sure you’ve uploaded all the WordPress files in the correct folders? There doesn’t seem to be anything in http://www.madisonavenuemaverick.com/wp-admin/ at all, which would account for your 404 message.

    Did you check (and re-check) that the file is in the right place on the server?

    Les Bessant


    keeper of the Tiggers

    This Codex article by Podz shows which files should be in which folders.

    Thanks for your quick replies. Now in order to get all my wordpress files in the right directories as Podz specified does it mean I have to drag and drop every individual file? Or is there a quicker way to get the files in the right directories? Thanks again.


    When extracting all of the files from the zip file, you need to maintain the file structure.

    The “quicker” way is to instruct your unzipping program to maintain the folders when you unzip the downloaded WP 🙂 – and then upload to the server in the same way, i.e. keeping the folders.

    Thanks again for your quick responses. But that leaves me with another question. In the Codex instructions it says that if you want your blog to be on your root directory, you need to upload the unzipped WordPress files, but not the directory. So how does that work? Thanks again for your help.

    When you unzip it everything should be in a folder called “wordpress” – that’s the one you are not supposed to upload (only its content) if you want WP in your root.

    Thanks, I tried uploading the files again and got the following error message:

    Warning: main(/home/madisona/public_html/wp-settings.php): failed to open stream: No such file or directory in /home/madisona/public_html/wp-config.php on line 20

    Fatal error: main(): Failed opening required ‘/home/madisona/public_html/wp-settings.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/madisona/public_html/wp-config.php on line 20

    Do any of you folks know what I’m now doing wrong? Thanks again.

    Moderator James Huff


    Lisa, try installing WordPress again and start from the very beginning of the detailed instructions: http://codex.wordpress.org/Installing_WordPress#Detailed_Instructions

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘404 Not Found Error Message When Running Install.php’ is closed to new replies.
Skip to toolbar