Support » Fixing WordPress » 404 Not Found Error

  • Resolved jennynguyen130992

    (@jennynguyen130992)


    Hello everyone,

    I have a huge problem now. I accidentally changed the permalink of my site and got the 505 Error. I then deleted the .htaccess file from the server and it turned to 404 Not Found Error. I followed the instruction of WordPress – editing the apache\conf\httpd.conf file – but I recognized that there was no # before the line LoadModule rewrite_module… I now stuck with it with no ideas how to solve this problem.

    Can anyone please show me any solution to fix this!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator keesiemeijer

    (@keesiemeijer)

    I accidentally changed the permalink of my site and got the 505 Error.

    Where did you change this, in wp-admin > Settings > General or under wp-admin > Settings > Permalinks?

    What permalink structure did you set it to?

    Thank you for your reply!

    Actually I changed it in wp-admin > Settings > General. I thought that I changed the link in Permalinks section, and spent my whole yesterday evening and today morning to figure out the problem.

    I now got the right idea about the problem and solved it perfectly by following the instruction from this link http://codex.wordpress.org/Changing_The_Site_URL.

    Thank you very much for your attention!!!

    Cheers,

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘404 Not Found Error’ is closed to new replies.