Support » Plugin: Ajaxify WordPress Site(AWS) » 404 not found after ajax content load

  • Resolved Steve D

    (@steadwell)



    Hi Manish,

    I’m getting the following error in my console

    ':1 GET http://taylor-madeformayor.stephendowell.net/''+src+'/' 404 (Not Found)
    

    The content loads correctly and everything appears to work fine on the front end, but it still kicks out this error message after every invocation. It’s not a major issue but I can’t seem to locate the precise problem. I’d appreciate you taking a look, as it’s probably quite obvious to you.

    Thanks for this great plugin!

    • This topic was modified 1 year, 5 months ago by  Steve D.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author manishkrag

    (@manishkrag)

    Please share your site link so I can see.
    I can see the problem is src

    Hi Manish,

    Thanks for taking a look at this. Like I said, it’s not a major problem, but it’s got me stumped. The ajax container ID is “#content” and menu container class is “menu-primary-container” in the AWS settings.

    The link is here.

    Plugin Author manishkrag

    (@manishkrag)

    Just looked into and did not get any error in browser console.
    Tested in Chrome and FF browser.

    Okay, it could be a caching issue/slow connection with my local environment. We’ll consider it resolved.

    Thanks for looking at it!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘404 not found after ajax content load’ is closed to new replies.