WordPress.org

Forums

WORDPRESS VIDEO GALLERY
404 Not Found (5 posts)

  1. tlrprojects
    Member
    Posted 1 year ago #

    When I click on a video I get a 404 error Page not found. It is not my Page slug and URL looks good but just keep getting 404 error...

    Any Help please

    http://wordpress.org/plugins/contus-video-gallery/

  2. tlrprojects
    Member
    Posted 1 year ago #

    Okay, For others that have this issue it is a very easy fix.

    Simply go to Settings > Permalinks > and just clikc Save.

    Problem fixed.

    I do have another problem though. No matter what size I set the height it stays the same Hesight looks like its 100px or so...

  3. karthikeyani
    Member
    Posted 1 year ago #

    Hi,

    Please refer the following link for your reference http://www.apptha.com/forum/viewtopic.php?f=27&t=1773.

    If you are still facing the same issue, feel free to contact us.

  4. tlrprojects
    Member
    Posted 1 year ago #

    I just referred to the link you gave me. My database is not missing any tables.

    I do find this when I "Inspect Element":

    object, embed { foundation.min.css.32
    height: 100%;
    }

    But I cannot locate that css file and the style.css does not seem to have an effect.

  5. karthikeyani
    Member
    Posted 1 year ago #

    Hi,

    Please share your site link. So that I can check from my end and assist you accordingly.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WORDPRESS VIDEO GALLERY
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.