WordPress.org

Support

404 Not Found

  • I just installed Word Press. My web address is http://www.asphillseesit.com but every time I enter it, it gets changed to http://www.asphillseesit.com/home/welcome.html a page that does not exist. !
    I am hosted by ipage and I was using iweb and it worked fine. I have an FTP program so I can look at the files but I don’t really know what is what. I have de and re installed word press 3-4 times and it is always the same.
    Any help would be appreciated I have emailed ipage but no response as of yet

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Its fine – what you describe sounds like browser history, just use a different browser to test, or clear your browser cache.

    I tried my firefox but same thing happened, and then thinking I might have an idea, i pulled everything out of my FTP thinking I could retrieve it if I had a problem but of course everything is now deleted ! I am re-installing word press. If that does not work I will get ipage involved. Strange how a pretty smart guy can be REALLY dumb with a computer !

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘404 Not Found’ is closed to new replies.
Skip to toolbar