• Resolved iltel



    Thank you so much for this really great plugin!!

    Until now cloned websites worked well. We adjust 2 permalinks on Settings>> permalinks, and it all seemed to work well.

    1. On a product page, when pushing Add to Cart button (Woocommerce), trying to add a product to cart, the normal behavior is that product is added to cart, but the user remains on the same product page.

    2. What happens on the cloned website, is that when pushing the add-to-cart button, you get the following page which says:

    404 – Not Found
    The page you are trying to access does not exist.
    If this error persists, please contact the website webmaster.

    3. The problem is with the product page URL, which now has 3 characters added to it (in bold – %2F) instead of a slash:

    4. The strange thing is that the product is added to the cart, but the product page URL that the user is taken to, is broken by these 3 added characters which replace the slash.

    5. WordPress version and all plugins are up-to-date.

    Can you please help?



    • This topic was modified 11 months, 2 weeks ago by iltel.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello,

    As a follow-on to my previous message:

    I used the trick of pushing the SAVE button twice in Settings>>Permalinks, on the cloned website’s dashboard.

    I cleared all cache. On server side as well (Siteground hosting). No active caching plugins.

    However, that didn’t work.

    (SG Optimizer plugin deactivated. Wordfence activated).



    • This reply was modified 11 months, 2 weeks ago by iltel.
    • This reply was modified 11 months, 2 weeks ago by iltel.
    Plugin Author Rene Hermenau


    Hello Noam,

    this is strange. Please disable all plugins except woocommerce on the staging site and then try again. is there still the incorrect character %2F instead of a slash?

    It may be best if it’s possible to allow me to have a look at your staging website.

    You can reach me at support [at] wp-staging.com

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘404 – Not Found’ is closed to new replies.