Support » Plugin: Sunshine Photo Cart » 404 – Not Found

  • Resolved cmspp

    (@cmspp)


    I just downloaded Sunshine and created my first gallery. Once the images were uploaded and saved, I went to the permalink and received 404 – Not Found

    I would appreciate any help with fixing this

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 16 total)
  • I had the same issue when I first installed this plugin. End of story after weeks of issues..I uninstalled the whole plugin with add ons and went with shout proof.

    Hope you have better luck with it than I did.

    There is a setting to change the default gallery location. If you change it to galleries or a name of your choosing it should work without issue.

    This issue happens when another plugin or theme is using the default naming.

    The setting is found under sunshine photo cart -settings – general. Toward the bottom it says gallery endpoint. Type a new name here.

    What new name do you type? Is this a one time thing or something that needs to be done for each gallery? Thanks

    I changed mine to “galleries” without quotes, but you could put any name you would like. It is a one time thing. Once changed, all galleries will use this new name as default.

    • This reply was modified 2 years, 7 months ago by powersp68232.

    That still didn’t work… I am wondering if it didn’t fully install the app. The emojis underneath the paragraph box are not showing. Just small boxes with question marks (except for a green happy face). I have tried reinstalling it, though.

    It looks like majority of pages on your site have a 404 error.

    I am not sure what is going on! I updated wordpress before installing this and everything is now not working. Any suggestions? I am not very knowledgable in this stuff

    My first suggestion would be to revert back to a backup prior to updating to the latest WordPress version. If that’s not possible, I would creat a backup from this point. Then, start by disabling all plugins. If that corrects the issue with the pages that had been working till this point, Great! Start enabling plugins one at a time and test pages after enabling each one. This will show the plugin that is having an issue.

    What them are you currently using? This could have an issue also.

    well crud! trying to update wordpress again (manually) and in the middle of the process the ftp cannot connect any longer and will not reconnect! I may have totally screwed something up! I am going to have to work on this tomorrow. I cannot deal with it tonight, it has me beat right now

    What hosting provider are you using? Do you have access to cPanel? If so, I would try updating WordPress using their built in installer from cPanel.

    You can also perform the backup from cPanel if you haven’t yet.

    I have a Yahoo hosted site (this is a whole other story to deal with!), but I do not use their built in option. I have it installed as a stand alone and the automatic update says that it did not update even though it is the current version. Also, none of my plug ins will update. If I backup now, won’t it just back up the problem? Or is it possible to back it up now, create a new blog, and import all the posts without the problems (but I do not know how that would be done).

    Hi,

    Did you try to save your permalinks again? I’ve seen that all the links of your page link to something like
    http://cmsmithportraits.com/blog/category/babies/
    But I found that the real URL is actually
    http://cmsmithportraits.com/blog/index.php/category/babies/

    As you can see in the URL there is an “index.php” in it, do you have any idea why?

    • This reply was modified 2 years, 7 months ago by GustavoGlez.

    I have no idea. I have tried saving the permalinks several times. So do I need to just figure out how to get the page links to all go to the “index” version insead? Is this even possible?

    Seems there is an issue with jetpack and the cache with wp.org and the software.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘404 – Not Found’ is closed to new replies.