WordPress.org

Support

Support » Plugins and Hacks » 404 Homepage not found when Browser Cache setting is enabled

404 Homepage not found when Browser Cache setting is enabled

  • When signed into admin everything works fine. But, once you log off the index gets a 404 on the home page saying “Apologies, but the page you requested could not be found. Perhaps searching will help” and only the homepage you can see that error.

    So I played around with the setting on the W3 cache and turned off “cache browser” and the homepage magically came back.

    What seems to be the issue here?

    https://wordpress.org/plugins/w3-total-cache/

Viewing 1 replies (of 1 total)
  • Hi,

    A suggestion turn off database and object cache, turn Minify to manual (then tune it yourself) and then try browser cache and see if that works. I’ll bet its not the browser cache..

    Hope that helps

Viewing 1 replies (of 1 total)
  • The topic ‘404 Homepage not found when Browser Cache setting is enabled’ is closed to new replies.