WordPress.org

Forums

W3 Total Cache
404 Homepage not found when Browser Cache setting is enabled (2 posts)

  1. danielthesoto
    Member
    Posted 1 year ago #

    When signed into admin everything works fine. But, once you log off the index gets a 404 on the home page saying "Apologies, but the page you requested could not be found. Perhaps searching will help" and only the homepage you can see that error.

    So I played around with the setting on the W3 cache and turned off "cache browser" and the homepage magically came back.

    What seems to be the issue here?

    https://wordpress.org/plugins/w3-total-cache/

  2. chucknb28409
    Member
    Posted 1 year ago #

    Hi,

    A suggestion turn off database and object cache, turn Minify to manual (then tune it yourself) and then try browser cache and see if that works. I'll bet its not the browser cache..

    Hope that helps

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.