WordPress.org

Forums

404 for All Pages due to Permalinks (1 post)

  1. jameswoon
    Member
    Posted 2 years ago #

    Note: I posted this in a different thread but the thread is unviewable... Probably because of the ampersands in the Topic title. WordPress might want to fix this ;) http://wordpress.org/support/topic/404-for-all-pages-due-to-%categorypostname-permalinks?replies=1

    Hi All,

    I am getting a really strange error that only happens every now and then. All of my pages with configured slugs such as '/about-us', '/team', 'privacy-policy', etc. are returning 404 errors. I truly suspect this is due to Permalinks... I have currently set up my permalinks to '/%category%/%postname%/' which runs perfectly fine (with working pages) every now and then!

    The only way I have fixed it previously is by doing multiple deletes of the .htaccess file and re-saving the permalinks settings. The problem is that the issue KEEPS coming back after I make changes in WordPress (still trying to determine what specifically causes this).

    I am running 3.5.1 with multiple plugins:

    Additional Image Sizes (zui)
    Adminimize
    Captcha
    Contact Form 7
    Crop Thumbnails
    Dashboard Notepad
    Digg Digg
    Easy Admin Notification
    Executable PHP widget
    Flexible Posts Widget
    Grab & Save
    IM8 Box Hide
    Meta Box
    NewStatPress
    Plugin Memorandum
    Previous and Next Post in Same Taxonomy
    Really Simple CAPTCHA
    Search Everything
    Simple Image Size
    Sociable
    Table of Contents Plus
    Text Obfuscator
    User Role Editor
    Widget Logic
    WordPress SEO
    WP-PostViews
    WP Dashboard Chat
    WP Status Notifier

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.