Support » Plugin: Custom Post Type Permalinks » 404 file not found

Viewing 8 replies - 1 through 8 (of 8 total)
  • Thread Starter nunolopes99

    (@nunolopes99)

    This plugin should work with custom taxonomies, right?

    Martin Sotirov

    (@martinsotirov)

    I have the same problem. The plugin successfully changes the custom post type URL to include my custom taxonomy slug but opening it in the browser returns 404.

    Hi I’m having the same problem. Is there a solution for this?

    Hi all – potential solution, did you resave your permalinks? Try going into Settings > Permalinks, and just hit “Save” without changing anything. Then refresh and go back to your pages in question. Do you still get a 404?

    I still get it. If I put anything in the structure box besides /%postname%/ I get the right link with a 404 error.

    Same problem here! /%post_id%/ is not working (404) – only thing that works is /%postname%/ – but I need post_id :/

    What about the autor of this plugin? Thank you for reply 🙂

    Greetings.

    sorry, not support multiple taxonomies.

    same here, I cannot get the /%post_id%/ to work. Any suggestions?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘404 file not found’ is closed to new replies.