WordPress.org

Support

Support » Plugins and Hacks » WordPress HTTPS (SSL) » [Resolved] 404 Errors When Permalinks Not Set As Default

[Resolved] 404 Errors When Permalinks Not Set As Default

  • When using force SSL on selected Pages, the page returns a 404 error unless the permalinks are set in the default setting. I would like to use another setting for permalinks, is there something I can adjust to do that?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Mike Ems

    @mvied

    Hey mssbee,

    Are you using Shared SSL? Sometimes custom permalinks will not work when using Shared SSL or any other kind of proxying. If that’s the case, you will need to buy an SSL certificate for your domain. If that’s not the case, please list all of the settings you have enabled.

    Thanks,
    Mike

    Yes, I am using shared SSL. Got some hints from my hosting company as why that might happen, but I am thinking that a SSL certificate is the way to go.

    My main interest in all of this is that Facebook Fan Pages will need to be on a secure SSL in October and I make my pages with WordPress.

    Thanks for your prompt answer.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] 404 Errors When Permalinks Not Set As Default’ is closed to new replies.
Skip to toolbar