Support » Plugin: UpdraftPlus WordPress Backup Plugin » 404 Errors on lastest version 1.16.38

  • Resolved antoad

    (@antoad)


    Hello,

    Thanks for this great plugin.

    THe lastest version has an issue:
    On the settings page, we get a lot of 404 errors in the debug console.

    This is beacause all files haven’t been renamed with the correct version. For example, updraft-admin-common-1-16-37.min.js is in the include directory but you plugin is trying to load updraft-admin-common-1-16-38.min.js.

    This is happening with a fresh install. I downloaded the zip manually and files are all with 1-16-34.

    Many thanks

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘404 Errors on lastest version 1.16.38’ is closed to new replies.