Support » Plugin: Disable Feeds » 404 errors in webmaster tools

  • First off, this plugin is just what I was looking for! Really handy. Please keep on updating it!

    One quick issue though (my own fault somehow?), since installing the plugin a week ago I’ve been getting 404 reports for the feed URLs in the Google Webmaster tools account… any ideas why? If the feeds are now disabled by the plugin, surely Google shouldn’t be saying there are 404 links for the URLs? As far as I know there are absolutely no links to any feed URLs anywhere on the site, which incidentally, is:

    http://www.joyokanjikai.com

    Any ideas?

    Thanks,
    Brin

    P.S. have you got a donate button, I’d love to show a few dollars worth of support! This is an excellent plugin!

    http://wordpress.org/extend/plugins/disable-feeds/

Viewing 3 replies - 1 through 3 (of 3 total)
  • This is the exact text from webmasters:

    “Google detected a significant increase in the number of URLs that return a 404 (Page Not Found) error. Investigating these errors and fixing them where appropriate ensures that Google can successfully crawl your site’s pages.”

    Brin

    Plugin Author Samir Shah

    (@solarissmoke)

    Hi Brin,

    Please go to Settings -> Reading and confirm that the “Redirect feed requests to corresponding HTML content” option is selected (instead of the second option which issues 404 responses)?

    If it is selected and you are still getting 404 errors, then there is probably a conflict with another plugin – can you tell me what other plugins are active?

    Hiya,

    Yes, I had selected the “Issue a Page Not Found (404) error for feed requests” – that makes sense. I’ve now changed it.

    All seems well now, very many thanks indeed. Keep up the great work/plugin! ^^

    Cheers,
    Brin

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘404 errors in webmaster tools’ is closed to new replies.