WordPress.org

Support

Support » Plugins and Hacks » Jetpack by WordPress.com » 404 Error while trying to enable Photon

404 Error while trying to enable Photon

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Jeremy Herve

    @jeherve

    Could you post your site URL here, so I can have a look?

    If you want it to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

    Could you also let me know where that 404 error happened?
    Thanks!

    My site is pakhribas.com

    The 404 error occurs when I enable Photon.I had no problem with Photon before. While trying to check the compatibility of modules as the site lost its Widgets Section(this thread is still unsolved), I had disabled Photon.

    Disabling Subscription module brought back the Widgets but now when I try to enable Photon again, I see this error.

    Plugin Author Jeremy Herve

    @jeherve

    I wonder if this could be caused by a lack of memory assigned to PHP on your site.

    Could you try the steps described here, and let me know if it helps?
    http://codex.wordpress.org/Common_WordPress_Errors#Allowed_memory_size_exhausted

    Checked the memory using WP-Memory-Usage plugin:
    PHP Version: 5.2.17/64bit OS
    Memory Limit: 512 MByte
    Memory Usage: 49.53 MByte

    The bar below shows 10%

    Do I still have to edit the php.ini, wp-config and htaccess and increase the memory?

    Plugin Author Jeremy Herve

    @jeherve

    Thanks for the extra details. 512M is more than enough, so the problem must come from something else.

    Could you copy the URL of that 404 error as you try to activate Photon, and paste it here?

    Plugin Author Jeremy Herve

    @jeherve

    Thanks!

    Could you try to deactivate all other active plugins, one at a time, and let me know if you find a conflicting plugin?

    Didn’t help.I’m still wondering why I can’t deactivate Jetpack!

    Plugin Author Jeremy Herve

    @jeherve

    Could you please try clearing out your cache and cookies, or try to activate the module in a different browser? This way, we’ll make sure that the problem is not linked to a problem with nonces in your current browser.

    Let me know how it goes.

    Logged in from FireFox Nightly and the problem persists.
    But many things have happened in between. Like I couldn’t upgrade the site to WP3.7, so downgraded it to 3.6.1.
    If it could be helpful in the debugging process, the site is on a shared server and runs PHP 5.2.17.

    You can view this and this thread for what the site went through during the upgrade, if it helps.

    I don’t receive the ‘Maximum execution time exceeded’ message.
    Is the whole problem server related? I’m beginning to think so.

    And, I tried deactivating Jetpack, the same 404 error appears.

    Plugin Author Jeremy Herve

    @jeherve

    It might all be coming from one single problem indeed.

    Since you get blank screens when upgrading, you might want to have a closer look at your server error logs. It might tell us more about the issue.
    If you don’t know how to access your error logs, your hosting provider should be able to help.

    Let me know what you find.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘404 Error while trying to enable Photon’ is closed to new replies.
Skip to toolbar